Copyright Notice
Expand Preface
 About This Document
Expand Installation and Upgrade Requirements
 Before Installing or Upgrading Panel
Expand Installing Panel
Expand Upgrading Panel
 Upgrading Standalone Parallels Plesk Billing to the Panel
Expand Installing and Upgrading License Keys
 Configuring the Panel for Linux to Access Vendor Updates
 Enabling Support for SecureLVE
Collapse Troubleshooting the Installation and Upgrade Process
    You are unable to deselect the Web Presence Builder component when installing the Panel
    The system does not recognize that IIS is installed during the Panel installation
    You are unable to install the Kaspersky component on Windows 2008